On Fri, Dec 22, 2017 at 4:18 PM, Holger Levsen <hol...@layer-acht.org> wrote:
> On Fri, Dec 22, 2017 at 02:34:41AM -0800, Reynir Björnsson wrote:
>> It may be a coincidence, but when it happened to me I got sys-net running by 
>> shutting down sys-whonix first. I've since disabled sys-whonix and haven't 
>> had the issue again, although I haven't been rebooting much since.
>
> I believe it's coincidence. I've had this several times, where I couldnt
> restart sys-net (after it crashed) and then after shutting down some
> random VMs I could start sys-net again...
>
On Friday sys-firewall showed the same error when I tried to restart
the vm. After that I tried to restart the system, and now it gets
stuck in the boot screen trying to start sys-firewall :(
Any tips on how to get out of this mess?


Kushal
-- 
Staff, Freedom of the Press Foundation
CPython Core Developer
Director, Python Software Foundation
https://kushaldas.in

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAAzeMbxhaMOMiFK3ZDcxi%3D4C9q3hfL%3DO-gN5KXvpgVQiy50ETw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to