On Monday, January 1, 2018 at 9:48:30 PM UTC-5, Robert F. wrote:
> Hello,
> 
> Just installed Qubes 3.2 on a Lenovo ThinkPad Y700. 
> It tried about 4 times and the SSD hard drive where I installed was not seen 
> as UEFI bootable. I went to uefi troubleshoot page, followed the steps there 
> (add mabps, noexitboot on kernel lines) plus creating the /boot/efi/EFI/BOOT 
> folder and moving xen.cfg -> BOOTX64.cfg ,etc.
> 
> Now, the hard drive where Qubes 3.2 is installed is seen as UEFI bootable and 
> selected, but when it boots it just hangs in a black screen, without showing 
> anything at all. The hard drive is LUCKS encrypted. I tried to press any key, 
> waited a reasonable about of time, nothing changes, it's just the black 
> screen.
> 
> Thank you.

You can use legacy boot with 3.2 if you have the option.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/7f2eb0ea-80ff-4800-9fc9-7ee2e2618e63%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to