On Friday, 9 February 2018 18:43:06 UTC, Ivan Mitev  wrote:
> On 02/09/18 20:23, Alex Dubois wrote:
> > On Friday, 9 February 2018 18:01:08 UTC, Ivan Mitev  wrote:
> >> On 02/09/18 19:37, Alex Dubois wrote:
> >>> On Friday, 9 February 2018 13:17:19 UTC, Alex Dubois  wrote:
> >>>> On Friday, 9 February 2018 13:07:27 UTC, Alex Dubois  wrote:
> >>>>> On Friday, 9 February 2018 12:31:10 UTC, Alex Dubois  wrote:
> >>>>>> Hi,
> >>>>>>
> >>>>>> After booting the win7 VM, the DVD get recognized.
> >>>>>> Windows is loading file progress bar is going smoothly
> >>>>>> But the win7 VM goes into halted or transient state just after 
> >>>>>> displaying the graphical splash screen Starting Windows
> >>>>>>
> >>>>>> At the moment I am exploring how to resolve this issue in R4 
> >>>>>> https://github.com/QubesOS/qubes-issues/issues/2488
> >>>>>>
> >>>>>> I've tried
> >>>>>> qvm-features win7 video-model cirrus
> >>>>>> but same problem
> >>>>>
> >>>>> Fixed.
> >>>>> The minimum specs from Microsoft for Windows 7 64bits is 2GB of RAM.
> >>>>> qvm-prefs win7 memory 2048
> >>>>>
> >>>>> I'll update the doc.
> >>>>
> >>>> I have also tested that
> >>>> qvm-features win7 video-model cirrus
> >>>> is NOT required (in my case).
> >>>
> >>> I should test fully before saying things. It was required after the first 
> >>> reboot.
> >>>
> >>> This thread provide a comprehensive view 
> >>> https://groups.google.com/forum/#!topic/qubes-devel/tBqwJmOAJ94
> >>>
> >>
> >> FYI once the second part of the installation is complete and you have a
> >> working windows VM, you can revert the display adapter to standard vga
> >> (qvm-features --unset win7 video-model).
> >>
> >> Happy that the qubes-devel thread was useful :)
> > 
> > Yes thanks a lot. I have now a working win7. Starting Windows-Tools install.
> 
> I just did that :) - it works well... (but don't try to install the pv 
> storage driver otherwise you'll get a BSOD).

Thanks for the warning ;-)

I can't find qubes-windows-tools
is it in testing branch?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d0327049-68f6-425e-9cc5-990627c14be3%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to