On Saturday, February 17, 2018 at 9:06:03 PM UTC-5, Glen H wrote:
> Hi,
> 
> I'm a new user and am trying to get Win7 Pro x64 installed in Qubes 4rc4.  I 
> have a Dell e7440 and it doesn't come with a Windows .iso.  Before I 
> installed Qubes I used the Dell recovery tool to create a recovery usb disk 
> for Win7 to re-install the OS but I'm not sure if this is usable to install 
> with Qubes.
> 
> I tried following the instructions on the Qubes website by creating a new 
> Qube without a template but I could not change it from PVM to HVM.  Then when 
> I tried booting from the USB recovery disk it would load up a terminal and 
> then exit after 10 seconds.
> 
> When I try to boot the recovery USB disk from the main BIOS it boots up fine. 
>  Does anyone have any tips for installing Win7 in Qubes 4?
> 
> Thanks,
> 
> Glen

Hi,

Check out these two issues:
Installing Windows 7: https://github.com/QubesOS/qubes-issues/issues/3592
Installing Qubes Windows Tools: 
https://github.com/QubesOS/qubes-issues/issues/3585

The two problems you describe in the post seem to be the following:
1. Use qvm-prefs to set the virt_mode to hvm; the GUI doesn't work.
2. Make sure you set the video-model to cirrus for install.

Best,
Daniel

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/d9826928-1733-4ac4-ac8a-fdb6ab5fe490%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to