On 22.02.2018 03:38, '[799]' via qubes-users wrote:

-------- Original-Nachricht --------
An 26. Jan. 2018, 10:18, aaq via qubes-users schrieb:

 > My dmenu is broken, for starters. Dmenu only
 > shows dom0 applications, so I cannot start
 > anything that way.
 > When I run qvm-run to start something, I can
 > see that my VM is started (with qvm-ls) and I
 > can hear my CPU responding (as in it starts
 > fanning), but nothing visually happens.
 > Nothing is ever started.

Same problem for me, but I haven't found a solution. Using Qubes 4rc4 but i3 is 
not working like it has under Qubes 3.2.

Anyone else using i3 under Q4rc4?


yes I use i3 under Q4rc4 without any issues or problems.
(Only thing I added/changed is case insensitivity for dmenu with -i option and 
changed the qube count command and the free disk space command in i3status)
Besides that, it worked out of the box for me (following the provided 
instructions concerning i3 on qubes).
I use Qubes4rc4 on two maschines, both work without a flaw concerning i3.


You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to