On Wed, March 7, 2018 7:11 am, awokd wrote:
> On Wed, March 7, 2018 6:27 am, '我' via qubes-users wrote:
>
>> Hello.
>>
>>
>>
>> I installed Qubes3.2 on my MacBook 2009 late. But I could not use WiFi.
>>  So I want to buy a new laptop for qubes4. What laptop is recommended?
>>
>>
>>
>> How about libreboot T400?
>> https://minifree.org/product/libreboot-t400/
>>
>
> Libreboots are nice but Qubes 4.0 can't run on them. It needs newer CPU
> features:
> https://www.qubes-os.org/doc/system-requirements/#qubes-release-4x. The
> only laptop that comes close to the Libreboot level of owner control and
> still has the capability to run Qubes 4.0 is a Lenovo G505s. There are
> other A10-5750M laptops out there but they haven't been tested with
> Qubes.
>
>
> If you aren't concerned about owner control, check
> https://www.qubes-os.org/hcl/ for other laptops reported to work with 4.0.

Should add that if you go with a G505s, please be prepared to flash it
with Coreboot yourself. It will need an external SPI programmer.


-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/b9242154a37fb7ba0885532644ac996e.squirrel%40tt3j2x4k5ycaa5zt.onion.
For more options, visit https://groups.google.com/d/optout.

Reply via email to