On Wed, Mar 07, 2018 at 05:02:33AM -0500, Zbigniew Łukasiak wrote:
> I tried two usb sticks with 16GB and 64GB and on both I was getting this:
> 
> user@personal:~/Downloads$ sudo dd if=Qubes-R4.0-rc5-x86_64.iso
> of=/dev/xdvi && sync
> dd: writing to ‘/dev/xdvi’: No space left on device
> 2891865+0 records in
> 2891864+0 records out
> 1480634368 bytes (1.5 GB) copied, 13.1412 s, 113 MB/s
> 
> That was on a debian VM.
> 
> I solved that problem for me by using my ubuntu machine - but
> reporting just in case.

Unless you typed that out by hand,there there was a typo in your
command- the USB stick would be at /dev/xvdi - you used /dev/xdvi which
created a file, and filled /dev.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/20180307111457.l7exsyqhm7e74vpt%40thirdeyesecurity.org.
For more options, visit https://groups.google.com/d/optout.

Reply via email to