I've been using R4-rc2 for some months and I've just installed the R4-rc5 
version, but it's giving me hard times.

During the installation it complains about Vt-d and Interrupt Remapping 
feautures missing and sys-usb didn't work at the beginning, but after I 
switched to PV mode it works fine, I can connect to my WiFi and sys-net can 
reach the internet.

The point is any other qube, sys-firewall included, can't reach the internet.
- I've tried to analyze the traffic with wireshark and it seems that the DNS 
requests reach sys-net, but no answer is received, while in sys-net everything 
seems fine (`dig` works).
- I've tried to ping sys-firewall and send some packets from sys-net with the 
Python socket and the packets reach sys-firewall but the `recv()` function 
stucks in a death loop as nothing is received, so I think somewhere the packets 
are dropped.
- I've tried to clear all iptables chains, but nothing changed.

Everything worked in rc1, rc2 and I think also rc3 (I can't remember the last 
update - current-testing repo), so I really can't figure out what I'm missing.
Some major changes concerning networking were introduced in rc5?

Anyone is experiencing the same problem?
Any suggestions?

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to