Am Freitag, 10. November 2017 20:14:51 UTC+1 schrieb Ray Joseph:
> The reinstallation of v4.0 rC2 fails with:
> [   0.000000] Firmware bug:  TSC_DEADLINE disabled due to Errata:  Please 
> update microcode to version: 0x25 (or later)
> [  10.347567]  dracut-pre-udev[460]: rpc.idmapd: conf-reinit: open(“(null))”, 
> 0_RDONLY) failed.
> [  10.347896]  dracut-pre-udev[460]: rpc.idmapd: conf-reinit: open(“(null))”, 
> 0_RDONLY) failed.
> 
> The above progresses to a graphic display with a large Q in the middle near 
> the bottom of the screen.  A progress bar below that shows installation has 
> started but it never progresses.  I turn it off after 30 mins.  
> 
> v4.0 RC2 was running on this Toshiba laptop.  I wanted to update the BIOS.  I 
> could not find a way to do that with the OS.  So I put Windows 10 on it, rant 
> the BIOS update, booted to Windows 10 a couple times then tried to install 
> Qubes.
> 
> Searching the web, I found sub=phrases of the above but could not find any 
> specifics and the higher level dracut problems seem to have been resolves in 
> previous version.
> 
> Please suggest how I might trouble shoot this.
> 
> Ray

Hi Ray, 

It seems that i got same issue with Qubes 4.0 final, Lenovo X1 Carbon I5 vPro 
8GB RAM. 
After this messages appear, the Screen with the "Q" shows up loading bar filled 
about 1/5 full and stucked there. 

Hope this Problem got some attention, and anyone got a solution or reason why 
this is happening. Maybe you have already solved it and will let me know how?

If not, sorry that i dont have a solution know, but i will work on get this 
done.

Cheers, 
Jonny

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/8117a309-4aa4-4db3-a839-301e450f5dc0%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to