On 03/15/2018 09:50 PM, ThierryIT wrote:
Le vendredi 9 mars 2018 19:34:06 UTC+2, Jon R. a écrit :
Hello,

I've scoured around the mailing lists / SO / Reddit and haven't come across a 
solution to this yet. I'm running 4.0 (R4.0) and when I attempt to use my 
Yubikey it's seemingly not picking up any input on the button press.

It's detecting the USB properly and I can attach it fine:

[cloe@dom0 Desktop]$ qvm-usb
BACKEND:DEVID  DESCRIPTION                                     USED BY
sys-usb:2-1    Yubico_Yubikey_4_OTP+CCID

[cloe@dom0 Desktop]$ qvm-usb attach work sys-usb:2-1

[cloe@dom0 Desktop]$ qvm-usb
BACKEND:DEVID  DESCRIPTION                                     USED BY
sys-usb:2-1    Yubico_Yubikey_4_OTP+CCID                       work

However upon button presses on the Yubikey in the "work" domain there is no 
action. I've tested this in gedit, the terminal and elsewhere to no avail.


Can someone point me in the right direction as to what may be happening? I've 
successfully attached storage devices and other smart card related devices 
without any issue so it seems to be isolated to the Yubikey itself. I've tried 
2 separate Yubikey 4's and an older version to no avail.


Thank you for your time.


- Cody

I had the same problem than yours ...
I was able, after a looong period of fight, to attached my Yubikey but it was 
not working ...
I have found that it was not working with Firefox but only with Chrome ... I am 
only using mu Yubikey to manage my PGP kys and to be authenticated on web site 
like Github ...

Thx


By "Chrome" did you mean "chromium" or only "Chrome" , if so be curious how you installed "Chrome", as I recall, Chrome was supposed to built in U2F for gmail 2FAuth ; however FFox never has, and there is/was probably a defunct "extension" for the U2F.

Personally, I am needing urgently to have HOTP / OTP to work for my lastpass password manager.

The latest is I've installed new Yubikey packages in Fedora-26 and Dom0 and tried attaching the key and the other USB "biometric" thing via the widget (in 4.0) both individually and together, to no avail.

I'm wondering if this might have something to do with Yubikey's design of actually mimic'ing a keyboard

PS: This isn't just with the " Yubikey 4 "(I don't have that key...& as another poster posted in this thread), I have 2 of the earlier Yubi keys the Neo and another earlier one


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/fc560462-d198-0dc2-1880-f5dbe3449da0%40riseup.net.
For more options, visit https://groups.google.com/d/optout.

Reply via email to