On Thu, April 12, 2018 11:16 am, Thomas Druilhe wrote:
> Hello,
>
>
> We want to upgrade our templates from fedora23 to fedora26
>
>
> 1) do we have to upgrade 23 to 24 then 24 to 25 then 25 to 26 or can we
> do 23 to 26 ?
>
> 2) When we tried to upgrade template issues appear :
> - error nothing provides pulseaudio = 8.0 needed by
> qubes-gui-vm-3.2.13-1.fc24.x86_64 - error nothing provide python(abi) =
> 3.6 needed by python3-dnf-plugins-qubes-hooks-3.2.10-1.fc24.x86_64
>
>
> After some research we added "--enablerepo=qubes-vm-r3.2-current-testing"
> to the upgrade command "dnf --releasever=24 distro-sync" we also tried to
> use --allowerasing option but it didn't work.
>
> is there a fix to this error ? or Adding fedora repo is a viable
> workaround ?

Don't know answers to your questions, but might be easiest to install the
fedora-26 template directly with:
sudo qubes-dom0-update qubes-template-fedora-26


-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/906cbe66e207d73f4da823a592a35187.squirrel%40tt3j2x4k5ycaa5zt.onion.
For more options, visit https://groups.google.com/d/optout.

Reply via email to