On Sunday, April 15, 2018 at 3:25:24 PM UTC+2, Taha Ahmed wrote:
> Just in case this might benefit someone else.
> The installation of Qubes OS proceeded without any hiccups, and the 
> Trackpoint along with its hardware buttons actually worked during the 
> installation.
> But when Qubes OS itself started, the Trackpoint and its hardware buttons did 
> not respond. The mousepad still worked, although clicking required 
> hard-pressing ("touch"-clicking on the mousepad did not work).
> Playing around with the "Mouse and Touchpad" settings in System Tools had no 
> effect.
STRIKE THAT. Tapping to click actually works out of the box.

> I found a published work-around in a previous thread on this forum which has 
> fixed the trackpoint and its hardware buttons. But "touch"-clicking on the 
> mousepad is still an isue.
> https://groups.google.com/d/msg/qubes-users/qmLogolyUdU/4D7vyINLBgAJ
> Created the file /etc/X11/xorg.conf.d/11-trackpoint.conf with these contents: 
> Section "InputClass" 
> Identifier "trackpoint catchall" 
> MatchIsPointer "true" 
> MatchProduct "TrackPoint|DualPoint Stick" 
> MatchDevicePath "/dev/input/event*" 
> Option "Emulate3Buttons" "true" 
> Option "EmulateWheel" "true" 
> Option "EmulateWheelButton" "2" 
> Option "XAxisMapping" "6 7" 
> Option "YAxisMapping" "4 5" 
> EndSection
> If anyone knows of a way to get the mousepad to also register touches, that 
> would be great.
I was too fast to post. The mousepad "touch" to click operation works by simply 
enabling it in Settings (I must have missed the second tab).

Issue solved then.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to