‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Monday, October 15, 2018 4:52 PM, Marek Marczykowski-Górecki 
<marma...@invisiblethingslab.com> wrote:

> > Same result with qubes.StartApp+debian-xterm
> > Per your response, I verified that whonix-ws-dvm does have 
> > /usr/share/applications/debian-xterm.desktop (and whonix-ws-dvm itself 
> > starts and runs with no problem).
>
> I've tried the same command on my whonix-ws-14-dvm and it works...
> Is your whonix-ws-dvm Whonix 13, or updated to Whonix 14?

Whonix 14. Originally was 13 (installed with Qubes 4.0), then updated when 14 
was released.

I verified /etc/whonix_version in both whonix-ws and whonix-ws-dvm. They're 
both 14.

BTW, I haven't been using disposable VMs at all for the past couple months, so 
I have no idea whether my problem is recent or old. In fact, the last time I 
did was with the Fedora DVM, and I've deleted it since then. Today was the 
first time I ever tried using any DVM other than Fedora.

Qubes and all templates are fully updated.

Is there a log somewhere?

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/L12HKlT8NzJAbW9X0R6BX881TfFARiB5wi8M24Dng1U2-fNJihUQWhDH9Od3BoL1f5aR0XmaCATI-BJcFpMnWP6oSZOd8DleRMu8tcb_UCU%3D%40protonmail.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to