On Thu, Nov 08, 2018 at 08:35:59PM -0800, William Fisher wrote:
> I tried that command in Qubes 4. I created a VM for chrome and started it 
> using the Chrome App listed on the VM and.... nothing. No Chrome, no errors 
> no nothing!

You have trimmed the previous material so it's completely unclear what
you are referring to. :-(

This works for me:
In Templates:
Debian - sudo apt install chromium

Fedora - Download rpm from chrome site and install using 'dnf install

Creating qubes based on these templates produces correct menu items ,
and selecting the menu item starts the qube and opens chrome (or

It seems that this hasn't worked for you.
Can you please say what template you have are using, and what steps you took
to install chrome.


You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to