'seaclue' via qubes-users:
After a fresh Qubes os install (4.0.1), wifi works fine, after fedora-29 
update, sysnet can't load the firmware,

[user@sys-net ~]$ sudo dmesg | grep ath10k
[   12.294827] ath10k_pci 0000:00:06.0: pci irq msi oper_irq_mode 2 irq_mode 0 
reset_mode 0
[   13.386937] ath10k_pci 0000:00:06.0: Direct firmware load for 
ath10k/pre-cal-pci-0000:00:06.0.bin failed with error -2
[   13.386998] ath10k_pci 0000:00:06.0: Direct firmware load for 
ath10k/cal-pci-0000:00:06.0.bin failed with error -2
[   13.614850] ath10k_pci 0000:00:06.0: qca9377 hw1.1 target 0x05020001 chip_id 
0x003821ff sub 17aa:0901
[   13.614952] ath10k_pci 0000:00:06.0: kconfig debug 0 debugfs 1 tracing 0 dfs 
0 testmode 0
[   13.615566] ath10k_pci 0000:00:06.0: firmware ver 
WLAN.TF.2.1-00021-QCARMSWP-1 api 6 features wowlan,ignore-otp crc32 42e41877
[   16.681014] ath10k_pci 0000:00:06.0: unable to read from the device
[   16.681038] ath10k_pci 0000:00:06.0: could not execute otp for board id 
check: -110
[   16.681061] ath10k_pci 0000:00:06.0: failed to get board id from otp: -110
[   16.681106] ath10k_pci 0000:00:06.0: could not probe fw (-110)
[user@sys-net ~]$

Same thing happens with an updated fedora-28, I had to keep an outdated 
fedora-29 clone for the wifi to work. I updated dom0, still the same.

Try Debian too. Maybe Fedora broke one of their packages.

--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/f11ede4e-5de1-0e52-2c91-6c08d9c0be59%40danwin1210.me.
For more options, visit https://groups.google.com/d/optout.

Reply via email to