On Tue, Jun 25, 2019 at 05:10:16PM +0100, unman wrote:
> On Tue, Jun 25, 2019 at 12:34:50PM +1000, haaber wrote:
> > > On Mon, Jun 24, 2019 at 09:51:27AM +1000, haaber wrote:
> > > > Hello, I have a funny (and slightly annoying) behaviour when running a
> > > > debian-dvm (based on buster): trying to start it via
> > > > debian-dvm->terminal will make the dvm start and immediately shutdown.
> > > > If I ask for other apps, like "files", "thunderbird" or whatsoever, I
> > > > does start normally. Does someone how this / Have a cure?  cheers, 
> > > > Bernhard
> > > > 
> > > 
> > > This is known issue: the desktop file in buster references debian-xterm.
> > > The cure is to change the exec line in the menu from "xterm" to
> > > "debian-xterm".
> > > A fix is in the pipeline.
> > > 
> > 
> > Hi unman, now, after recent buster updates, debian-dvm will just fail
> > all the time, even when first starting debian-dvm with "files" and then
> > in dom0: qvm-run dispxxx xterm : it will crash the disp-system ("failed
> > withcode:1 "), while  "qvm-run dispxxx debian-xterm" yields "command
> > failed code 127". Finally "qvm-run nome-terminal" gives a silent death,
> > and the qubes-widget kills it as well.  Finally, regular debian-VM's
> > don't show this behaviour ...  Bernhard
> > 
> 
> That's very strange.
> I dont see this behaviour.
> I'll take a look in the mornng.
> 

I'm afraid I cant reproduce. :-(
Works for me.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/20190627114903.iu7h5jxpol56wn4b%40thirdeyesecurity.org.
For more options, visit https://groups.google.com/d/optout.

Reply via email to