duc...@disroot.org:
> R4.0.1, all checksums verified, GPG sig verified, GPG fingerprint
> reasonably well confirmed through online searches. Installing from a
> bootable USB flash drive created using /dd/. I couldn't find anything
> relating to this issue after searching.
> 
> I've just spent some time confirming this issue before posting. Here's
> what I discovered. In a nutshell: R4.0.1 rejects my 32 GB flash drive as
> needing 1.55 GiB additional space at default settings and after
> reclaiming all available drive space. I double-checked, and all the
> system requirements list 32GB (not GiB) as the minimum drive size.
> 
> *All options were left at their defaults unless specified*
> 
> 1) Boot Installer, click Done to confirm default language and location
> options and reach the Installation Summary screen.
> 
> 2) Enter the "Installation Destination" screen by following the
> on-screen prompts.
> 
> 3) Select the 32GB flash drive and de-select all others. This screen
> reports the drive space in Base-2, so 28.9 GiB for the 32GB flash drive.
> 
> 4) Click Done to reach the Installation Options window. It reports:
>> Your current Qubes software selection requires 22.91GiB, including
> 19.39GiB for software and 3.52 GiB for swap space.
> 
> This looks positive. I have to reclaim disk space on the drive, so
> choose to Reclaim Space (or words to that effect).
> 
> 5) On the Reclaim Disk Space screen, it now reports:
>> Installation requires a total of 24.23GiB for system data.
> 
> This is weird. Now I need 24.32 GiB instead of 22.91 GiB - an increase
> of 1.41 GiB. I still have enough space though, so I re-claim all drive
> space with the Delete All button, then click Done.
> 
> 6) This brings me back to the Installation Summary screen, where a
> warning banner at the foot of the screen reports:
>> Not enough space in file systems for the current software selection.
>> An additional 1.55 GiB is needed.
> 
> Right. Okay. Now I'm 1.55 GiB short, so the total install is 30.45 GiB -
> an increase of 6.13 GiB from the Reclaim Disk Space Screen, and now I
> can't install to the 32GB flash drive.
> 
> Troubleshooting steps:
> 
> I repeated the process over several boots of the installer with no change.
> I tried disabling Encryption on the Installation Destination screen, but
> the error remains.
> I tried using the "I will configure partitioning" option to reach the
> Manual Partitioning screen. I used the "click here to create
> [partitions] automatically" option, and it successfully creates the
> root, swap and EFI partitions with 21.26 GiB, 2.89 GiB and 500 MiB
> respectively. On completion, it reports available space as 1.97MiB, so
> that looks positive. But when I save the settings and return to the
> Installation Summary screen, the same error message appears, and I'm
> 1.55 GiB short again.
> 
> Is this PEBKAC or a genuine bug?

No feedback available on this issue? Am I the only one encountering it?
I was hoping not to have to buy a 64GB flash drive just to work around
it, as I have no need for that anything larger than 32GB generally. If I
don't hear anything I'll assume it's a bug and file a report.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/08e661b7-534c-0ef7-2f99-7fe506ebdd75%40disroot.org.

Reply via email to