I’m a totally newbie to Linux and Qubes - I have only experience with Windows 
and Mac OS X.

I have tried to install Qubes OS version 4.0.1 on a Lenovo ThinkStation P330 
(2. generation - bought in May/June 2019) in two ways by using Rufus and a USB: 
1) By using the ISO-method and 2) by using the dd-method - which both resulted 
in an error...

Secure boot: Disabled
Boot mode: UEFI 

When using the ISO-method I received the error message: “/dev/root does not 
exist”.

When using the dd-method, the pc starts running the check and after about 10 
seconds the screen goes black. Maybe caused by wrong screen/display drivers. 
But I don’t know.
I have also tried to boot this in legacy mode, but then the screen goes black 
immediately after reboot.

I hope someone can help me get Qubes installed in an easy way or at least in an 
easy understandable way as I do not have any experience with this from earlier 
on and I want to get Qubes as it seems to be the most secure OS and I have got 
my pc, mail and diverse accounts hacked several times.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/af26f163-0ff5-4c8f-828d-055638534190%40googlegroups.com.

Reply via email to