Hello,
I've been trying to install QGIS via their repositories for a few days now, 
but I have a problem when I do sudo apt update:

user@debian-10:~$ sudo apt update
Err: 1 https://qgis.org/debian buster 
InRelease                                
  403 Forbidden[IP : 127.0.0.0.1 8082]
Achieved: 2 https://deb.qubes-os.org/r4.0/vm buster 
InRelease                   
Achieved: 3 https://cdn-aws.deb.debian.org/debian buster InRelease     
Achieved: 4 https://cdn-aws.deb.debian.org/debian-security buster/updates 
InRelease
Reading package lists.... Fact
E: Unable to retrieve https://qgis.org/debian/dists/buster/InRelease 403 
Forbidden[IP : 127.0.0.0.1 8082]
E: The deposit https://qgis.org/debian buster InRelease is not signed.
N: Updates from such a repository cannot be done securely, and are 
therefore disabled by default.
N: See the apt-secure(8) manual pages for repository creation and user 
configuration details.
user@debian-10:~$ 

It seems that my IP address is blacklisted from the QGIS repository.
So I tried to pass my template through sys-net and sys-firewall but it 
doesn't change anything. I also tried to go through my VPN, but nothing 
either...

Any solution?

PS : I've installed Ubuntu and I also have the same problem when I do a 
sudo apt update.

Thanks in advance!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/965bf414-a33d-4edb-b6b3-d1c4b30e2541%40googlegroups.com.

Reply via email to