Hello Everyone
Today i tried to install Cubes OS on my new Laptop (Acer Nitro 5 with a Nvidea Geforce GTX 1050). I checked the BIOS for VTX and VTD, both are enabled alongside of UEFI and Secure boot.
I downloaded Qubes-R4.0.1-x86_64.iso checked the signature, and tried to boot it. The only response i was given was Security Boot Fail. i tried it without secure boot, sadly i was just given a blank screen and the noise of the fans going to max.
Back in the BIOS i discovered that my laptop don't have a legacy option.
So i went to "Installation freezes before displaying installer" in the doc, and after figuring out that the ANACONDA partition is the one to edit commented noexitboot=1 mapbs=1 out.
So finally i got to the installer, touch-pad sadly not working. After 5 seconds the screen went blank. I rebooted and tried again but still after 5 seconds i got a black screen.
And that's the Point i am now completely stuck.
Greedings Markus

You received this message because you are subscribed to the Google Groups "qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/qubes-users/12719481576338319%40sas8-93eeb7dac565.qloud-c.yandex.net.

Reply via email to