Hi.
I am trying to connect my android phone to my work vm in qubes os. So I 
tried this.

1. Changed AppVM(work) to HVM because PVH mode no PCI passthrough which I 
am trying to do.
2. 
lsusb

Bus 001 Device 002: ID 1004:61f9 LG Electronics
3. And then I did 
readlink  /sys/bus/usb/devices/usb1

and it returned
../../../devices/pci0000:00/0000:00:14.0/usb1

4. finally
qvm-pci attach --persistent work dom0:00_14.0

But it says "empty response" and doesn't work.
I followed this step <https://www.qubes-os.org/doc/usb-devices/>.
Am I doing right? In the result of lsusb says my usb connected in Bus 001 
so I did 

readlink /sys/bus/usb/devices/usb1 instead of usb3(in document). Did I do it 
correctly?

In final step I just changed : to _ like 00:14.0 to 00_14.0. 
I tried dom0:00:14.0 but doesn't work

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/6e1fa3e5-e58f-4a68-b115-ac50c2e8bbc4%40googlegroups.com.

Reply via email to