On 2020-09-27 21:42, Stumpy wrote:
On 2020-09-27 19:59, Stumpy wrote:
The subject says most of it. I can start apps from a dom0 terminal with qvm-run but cant figure why I cant do it via the xfce menu or app finder. I tried running using qvm-sync-appmenus appvm but that didnt help. Thoughts?

The last two times (just tried rebooting the system) i tried to start an app up from the dom0 terminal now i cant even do that... so, is it possible to do something like mount an appvm so i can copy the important info off of it?

new observation, it seems to be related to the template, debian 10 in this case. I switched the template for the aapvm i wasnt able to start up and viola! it opened up, then i tried to make a new appvm based on the deb10 template and, no go, nothing would start?
what about a template would cause an appvm not to start?

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to