Worked for me! Update sign is gone at the taskbar.
Thanks a bunch Victor. 


Here's my output:

[user@fedora-32 ~]$ sudo dnf update --best --allowerasing
Last metadata expiration check: 0:11:37 ago on Sat Dec  5 20:32:06 2020.
Dependencies resolved.
===============================================================================================================
 Package                         Arch       Version           
Repository                                  Size
===============================================================================================================
Upgrading:
 pulseaudio                      x86_64     14.0-1.fc32       
updates                                    1.0 M
 pulseaudio-libs                 x86_64     14.0-1.fc32       
updates                                    690 k
 pulseaudio-libs-glib2           x86_64     14.0-1.fc32       
updates                                     18 k
 pulseaudio-module-bluetooth     x86_64     14.0-1.fc32       
updates                                     78 k
 pulseaudio-module-x11           x86_64     14.0-1.fc32       
updates                                     31 k
 pulseaudio-utils                x86_64     14.0-1.fc32       
updates                                     72 k
Removing dependent packages:
 pulseaudio-qubes                x86_64     4.0.31-1.fc32     
@qubes-vm-r4.0-current                      41 k
 qubes-vm-recommended            noarch     4.0.7-1.fc32      
@qubes-builder-vm-r4.0-current-testing       0  

Transaction Summary
===============================================================================================================
Upgrade  6 Packages
Remove   2 Packages

Total download size: 1.9 M
Is this ok [y/N]: y
Downloading Packages:
(1/6): 
pulseaudio-libs-glib2-14.0-1.fc32.x86_64.rpm                             15 
kB/s |  18 kB     00:01    
(2/6): 
pulseaudio-libs-14.0-1.fc32.x86_64.rpm                                  331 
kB/s | 690 kB     00:02    
(3/6): 
pulseaudio-14.0-1.fc32.x86_64.rpm                                       421 
kB/s | 1.0 MB     00:02    
(4/6): 
pulseaudio-module-bluetooth-14.0-1.fc32.x86_64.rpm                       63 
kB/s |  78 kB     00:01    
(5/6): 
pulseaudio-module-x11-14.0-1.fc32.x86_64.rpm                             76 
kB/s |  31 kB     00:00    
(6/6): 
pulseaudio-utils-14.0-1.fc32.x86_64.rpm                                 217 
kB/s |  72 kB     00:00    
---------------------------------------------------------------------------------------------------------------
Total                                                                          
431 kB/s | 1.9 MB     00:04     
Running transaction check
Transaction check succeeded.
Running transaction test
Transaction test succeeded.
Running transaction
  Preparing        
:                                                                               
        
1/1 
  Upgrading        : 
pulseaudio-libs-14.0-1.fc32.x86_64                                              
     
1/14 
  Running scriptlet: 
pulseaudio-libs-14.0-1.fc32.x86_64                                              
     
1/14 
  Running scriptlet: 
pulseaudio-14.0-1.fc32.x86_64                                                   
     
2/14 
  Upgrading        : 
pulseaudio-14.0-1.fc32.x86_64                                                   
     
2/14 
  Running scriptlet: 
pulseaudio-14.0-1.fc32.x86_64                                                   
     
2/14 
  Upgrading        : 
pulseaudio-utils-14.0-1.fc32.x86_64                                             
     
3/14 
  Upgrading        : 
pulseaudio-module-x11-14.0-1.fc32.x86_64                                        
     
4/14 
  Upgrading        : 
pulseaudio-module-bluetooth-14.0-1.fc32.x86_64                                  
     
5/14 
  Upgrading        : 
pulseaudio-libs-glib2-14.0-1.fc32.x86_64                                        
     
6/14 
  Cleanup          : 
pulseaudio-module-x11-13.99.1-4.fc32.x86_64                                     
     
7/14 
  Cleanup          : 
pulseaudio-module-bluetooth-13.99.1-4.fc32.x86_64                               
     
8/14 
  Cleanup          : 
pulseaudio-utils-13.99.1-4.fc32.x86_64                                          
     
9/14 
  Cleanup          : 
pulseaudio-libs-glib2-13.99.1-4.fc32.x86_64                                     
    
10/14 
  Erasing          : 
qubes-vm-recommended-4.0.7-1.fc32.noarch                                        
    
11/14 
  Erasing          : 
pulseaudio-qubes-4.0.31-1.fc32.x86_64                                           
    
12/14 
  Running scriptlet: 
pulseaudio-13.99.1-4.fc32.x86_64                                                
    
13/14 
  Cleanup          : 
pulseaudio-13.99.1-4.fc32.x86_64                                                
    
13/14 
  Cleanup          : 
pulseaudio-libs-13.99.1-4.fc32.x86_64                                           
    
14/14 
  Running scriptlet: 
pulseaudio-14.0-1.fc32.x86_64                                                   
    
14/14 
  Running scriptlet: 
pulseaudio-libs-13.99.1-4.fc32.x86_64                                           
    
14/14 
  Verifying        : 
pulseaudio-14.0-1.fc32.x86_64                                                   
     
1/14 
  Verifying        : 
pulseaudio-13.99.1-4.fc32.x86_64                                                
     
2/14 
  Verifying        : 
pulseaudio-libs-14.0-1.fc32.x86_64                                              
     
3/14 
  Verifying        : 
pulseaudio-libs-13.99.1-4.fc32.x86_64                                           
     
4/14 
  Verifying        : 
pulseaudio-libs-glib2-14.0-1.fc32.x86_64                                        
     
5/14 
  Verifying        : 
pulseaudio-libs-glib2-13.99.1-4.fc32.x86_64                                     
     
6/14 
  Verifying        : 
pulseaudio-module-bluetooth-14.0-1.fc32.x86_64                                  
     
7/14 
  Verifying        : 
pulseaudio-module-bluetooth-13.99.1-4.fc32.x86_64                               
     
8/14 
  Verifying        : 
pulseaudio-module-x11-14.0-1.fc32.x86_64                                        
     
9/14 
  Verifying        : 
pulseaudio-module-x11-13.99.1-4.fc32.x86_64                                     
    
10/14 
  Verifying        : 
pulseaudio-utils-14.0-1.fc32.x86_64                                             
    
11/14 
  Verifying        : 
pulseaudio-utils-13.99.1-4.fc32.x86_64                                          
    
12/14 
  Verifying        : 
pulseaudio-qubes-4.0.31-1.fc32.x86_64                                           
    
13/14 
  Verifying        : 
qubes-vm-recommended-4.0.7-1.fc32.noarch                                        
    
14/14 
Last metadata expiration check: 0:11:54 ago on Sat Dec  5 20:32:06 2020.
Notifying dom0 about installed applications

Upgraded:
  pulseaudio-14.0-1.fc32.x86_64                       
pulseaudio-libs-14.0-1.fc32.x86_64                       
  pulseaudio-libs-glib2-14.0-1.fc32.x86_64            
pulseaudio-module-bluetooth-14.0-1.fc32.x86_64           
  pulseaudio-module-x11-14.0-1.fc32.x86_64            
pulseaudio-utils-14.0-1.fc32.x86_64                      

Removed:
  pulseaudio-qubes-4.0.31-1.fc32.x86_64                
qubes-vm-recommended-4.0.7-1.fc32.noarch               

Complete!


viktor....@gmail.com schrieb am Samstag, 5. Dezember 2020 um 17:12:22 UTC+1:

> cubit schrieb am Samstag, 5. Dezember 2020 um 13:37:58 UTC+1:
>
>> Dec 5, 2020, 11:16 by qubes...@googlegroups.com:
>>
>> It happened to me as well and is most probably an issue with the 
>> pulseaudio.
>>
>> Does it happen with fedora-32 template only or is it the case for other 
>> templates too?
>>
>> If only with fedora-32, try to directly open the fedora-32 template and 
>> execute:
>> $ sudo dnf update
>>
>> If it says anything about pulseaudio, try to execute:
>>
>> $ sudo dnf update --best --allowerasing
>>
>> This should solve the issue.
>>
>>
>> I have the same persistent notification due to pulseaudio updates.   Do 
>> you recall  what packages it said it will remove when you run with --best 
>> --allowerasing.
>>
>> I am told it will remove
>>
>> Removing dependent packages:
>> - pulseaudio-qubes
>> - qubes-vm-recommended
>>
>> Which at least the second one sounds important for qubes operation  so 
>> feeling a bit cautious
>>
>
> Thanks a lot for your answer & warning as well.
>
> Let's see, what the response to my other message will be ...
>
> With kind regards,
>
> Viktor
>

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/8c04152d-3895-4926-80fc-d0afa5d20e57n%40googlegroups.com.

Reply via email to