On Tue, Jan 19, 2021 at 11:20 PM unman <un...@thirdeyesecurity.org> wrote:

> On Tue, Jan 19, 2021 at 11:25:47AM -0300, Franz wrote:
> > Hello,
> >
> > if I write system-config-printer in the debian template I get the
> expected
> > GUI to config the printer and everything works as expected.
> >
> > If I write the same in the VM depending from the template, I get:
> > Printing service not available. Start the service on this computer or
> > connect to another server.
> > If I click on start the service, nothing happens.
> >
> > After many years using Qubes, the template and the VM depending from the
> > template always behaved in the same way. I cannot understand why the
> > template works and the VM does not.
> >
> > To be sure, I tried on two different VMs depending from the same template
> > an none works
> > Best
> > Franz
> >
> You don't have cups/cupsd enabled in the qube: enable it on Services tab
> of GUI or using `qvm-service`
Many thanks Unman, but why does the template not give the same error?

I understand this kind of problem should be fixed in the template, not in
the VM that depends on the template.

But if the template works, how may I fix something that already works?

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to