Update: Everything seems to work now! The system suspends and recovers 
correctly. The cursor lag has disappeared. Another problem of slow, choppy 
video and no audio has also disappeared. The system has been working 
correctly for about 2 months now. I suppose one of the updates resolved the 
problems. I have not tried hibernate yet as I don't use it. I will probably 
try it at some time and will report. In the future I will install the 
latest version and use both drives on this laptop. Many thanks to the Qubes 
people for a great system! I will donate! 

On Wednesday, July 8, 2020 at 10:52:11 PM UTC Pmonf wrote:

> I recently installed Qubes 4.0.3 on a new Thinkpad E15 Intel i-5-10210U 
> with 16GB ram with a 512SSD and a 1T drive. The installation was on the 
> SSD. I had two failures on installation (wiping the pesky windoze) both 
> times while entering the user password. Error was "unexpected error". I did 
> not report it and selected "quit". I then decided to try installing LM 19.2 
> and then see if Qubes would install over that. It worked! Qubes is the only 
> os installed and it is on the 512SSD.
> Everything seems to work so far, except:
>    1. The apparently common problem of not resuming after suspend, and 
>    having to button off to shut down. I have not tried hibernate yet.
>    2. The touchpad and mouse cursor does not move smoothly across the 
>    screen. It hops. It was necessary to select a larger windows scheme in 
>    order to have a bigger target for the cursor's inprecise movements. Not 
>    sure if this may be a memory problem or how to fix it. If anyone knows I 
>    would like to hear it.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to