I am just curious why does this happen:

I use Goldencheetah to analyse my run. It can call R to do further analysis.
I run into interesting problem (for me at least).

If I plot data using plot(d$time,d$heart.rate) everything is OK
if I use plot(d$heart.rate~d$time) I got error:

Error in inDL(x, as.logical(local), as.logical(now), ...) :
unable to load shared object TC:/Programs/Sci/R/R-3.4.3/
LoadLibrary failure: The specified module could not be found.
In addition: There were 18 warnings (use warnings() to see them)

if I use hist(d$heart.rate) I got the same error.

R works perfectly in Rstudio and in plain installation

Problem is solved (thanks to Goldencheetah users) by adding path
I thought that plot(d$time,d$heart.rate)  and plot(d$heart.rate~d$time)
are actually the same.



Miloš Žarković
Professor of Internal Medicine
School of Medicine, University of Belgrade
Clinic of Endocrinology, Clinical Centre of Serbia
11000 Belgrade
PAK 112113
email milos.zarko...@med.bg.ac.rs

        [[alternative HTML version deleted]]

R-help@r-project.org mailing list -- To UNSUBSCRIBE and more, see
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.

Reply via email to