Dear list,

I am puzzled with this error when importing a bird tree subset from .

The subset is supposed to be in nexus format. However,


Error in if (tp[3] != "") obj$node.label <- tp[3] :

missing value where TRUE/FALSE needed

read.tree gives the same error
read.newick gets stuck, it never ends reading in the tree

I tried scanning the file and then several notes appear before the actual
trees Thus, I tried from OutbreakTools.
But it gives another error:

Error in"C:/Users/agusc/Dropbox/output.nex") : is not yet implemented.

I tried with several different subsets from different backbones and none
Here is one:

Somebody has reported this error previously in the internet, but it still
seems to be unsolved.

Thanks in advance and best regards.

Agustín Camacho Guerrero.
Doutor em Zoologia.
Laboratório de Herpetologia, Departamento de Zoologia, Instituto de
Biociências, USP.
Rua do Matão, trav. 14, nº 321, Cidade Universitária,
São Paulo - SP, CEP: 05508-090, Brasil.

        [[alternative HTML version deleted]]

R-sig-phylo mailing list -
Searchable archive at

Reply via email to