Hi Felipe.

What version of phytools are you using? A very old phytools version did not default to interactive mode if no translation table (trans) was supplied.

Otherwise, I do not know - but it should not be because the tree is not ultrametric.

All the best, Liam

Liam J. Revell, Associate Professor of Biology
University of Massachusetts Boston
& Profesor Asociado, Programa de Biología
Universidad del Rosario
web: http://faculty.umb.edu/liam.revell/

On 2/20/2018 5:34 PM, Felipe Rossetto wrote:
Hi everyone,

I am using the phylo.toBackbone function of phytools using an ultrametric
tree.
When I ran the command obj<-phylo.toBackbone(tree), a message ''Error in
match(x, table, nomatch = 0L) : argument "trans" is missing, with no
default'' appeared. Is the problem related to the fact I used an
ultrametric tree?

Many thanks in advance

felipe

Felipe Rossetto
Herbário FUEL
Departamento de Biologia Animal e Vegetal
Universidade Estadual de Londrina
Rodovia Celso Garcia Cid, PR 445 Km 380, Campus Universitário
Caixa postal 10.011
CEP: 86057-970
Londrina, Paraná, Brasil
CV: http://buscatextual.cnpq.br/buscatextual/visualizacv.do?id=K4211230P7

        [[alternative HTML version deleted]]

_______________________________________________
R-sig-phylo mailing list - R-sig-phylo@r-project.org
https://stat.ethz.ch/mailman/listinfo/r-sig-phylo
Searchable archive at http://www.mail-archive.com/r-sig-phylo@r-project.org/


_______________________________________________
R-sig-phylo mailing list - R-sig-phylo@r-project.org
https://stat.ethz.ch/mailman/listinfo/r-sig-phylo
Searchable archive at http://www.mail-archive.com/r-sig-phylo@r-project.org/

Reply via email to