Well, I wasn't loading the archive extension first, but once I do that, I get a no method error:

Showing admin/page/_node.html.erb where line #10 raised:

undefined method `url' for #<ArchivePageTreeStructure::ArchiveYearTreePage:0x25f0e04>
Extracted source (around line #10):

7:             <%= icon %>
8:             <%= node_title %>
9:           <% else -%>
10: <%= expander %><a href="<%= page_edit_url(:id => page) %>" title="<%= page.url %>"><%= icon %> <%= node_title %></a>
11:             <%= page_type %>
12:             <%= spinner %>
13:           <% end -%>
I will dig into it, but so far, I haven't gotten it to work. This is using the 0.6.6 Gem, not edge.

Keith

On May 12, 2008, at 2:03 AM, Daniel Sheppard wrote:

Are you loading admin_tree after the archive extension (and also after shards)?

Are you sure that there's no errors either in your js console in your browser or in your server logs?

-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] On Behalf Of Keith Bingman
Sent: Wednesday, 7 May 2008 11:36 PM
To: [EMAIL PROTECTED]
Subject: [Radiant] Admin Tree Extension

Has anyone gotten the Admin Tree Structure extension to work with
0.6.6? I have it installed, but when a page is set to archive, I get
nothing. No errors, just nothing.

thanks!

Keith Bingman
[EMAIL PROTECTED]


_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant


_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to