Have you tried creating a blank 0.6.7 and seeing if you can get that working? Just to tell if it's something in your existing install or something more general.

On 2008/05/17, at 09:52, nurullah wrote:

i have gallery/newsletter/page_attachments installed

now removed all of them and still dont migrate

On 5/17/08, john muhl <[EMAIL PROTECTED]> wrote:

nurullah,

Do you happen to have any other extensions installed that are not 0.6.7
compatible? I think multi_site or page_attachments has problems with
0.6.7.


On 2008/05/17, at 09:05, nurullah wrote:

unfortunately that doesnt help at all :(



On 5/17/08, Sean Cribbs <[EMAIL PROTECTED]> wrote:


nurallah,

There is a migration in 0.6.7 that adds the 'salt' column to the User
model.  To get the migrations to run, try this:

1) Disable all extensions in environment.rb:

config.extensions = []

2) Run `rake db:migrate`.

3) Restore your extensions.

Sean

nurullah wrote:

after removing gallery extension migrate rake task successfully worked

but this time i get another error, here it is:

NameError (undefined local variable or method `salt' for
#<User:0x2b90291a0088>):



/usr/lib/ruby/gems/1.8/gems/radiant-0.6.7/vendor/rails/ activerecord/lib/active_record/attribute_methods.rb:205:in
`method_missing'
/usr/lib/ruby/gems/1.8/gems/radiant-0.6.7/app/models/user.rb:32:in
`sha1'
/usr/lib/ruby/gems/1.8/gems/radiant-0.6.7/app/models/user.rb:37:in
`authenticate'



/usr/lib/ruby/gems/1.8/gems/radiant-0.6.7/app/controllers/admin/ welcome_controller.rb:12:in
`login'
/usr/l

On 5/17/08, nurullah <[EMAIL PROTECTED]> wrote:


well, it seems update rake task doesnt work for me

production logs shows that:


ActionView::TemplateError (No such file or directory -


/var/www/nginx-default/vendor/extensions/shards/app/views/admin/ page/index.html.erb)
in admin/page/index.html.erb:




/usr/lib/ruby/gems/1.8/gems/radiant-0.6.6/vendor/rails/ actionpack/lib/action_view/base.rb:553:in
`lstat'



On 5/17/08, nurullah <[EMAIL PROTECTED]> wrote:


I couldnt upgrade to 0.6.7 and now cannot reach panel as well

it stuck in migrate step, firstly gave error because of copy_move
extension now removed it

i am using sqlite3 and what it says constantly "couldnt find table
config"





_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant




_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant


_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to