Ruslan,

Chances are unless it's a VPS, they won't let you update rubygems. Otherwise, try 'sudo gem update --system'.


Sean

Ruslan Gomez wrote:
I'm installing Radianr CMS on Mediatemple.

Everything had turn out perfect until:

RAILS_ENV=production rake db:bootstrap
which gave me
Radiant requires RubyGems >= 0.9.4 (you have 0.9.2). Please `gem update
--system` and try again.

I've been trying to update the gems but I'm unsuccessful and after gem
update --system it will keep saying 0.9.2 on gem -v

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to