Shane,

Try two things and then get back to us:

1) Run rake radiant:update to copy the new config files from the gem/vendor.
2) Remove :shards from config.extensions in config/environment.rb if it exists.

Sean

Shane Thacker wrote:
Is anyone having trouble migrating extensions with the 0.6.7 release?
After exporting the reorder extension I ran a migration and get this
error:

      *******************************************************************
      * config.breakpoint_server has been deprecated and has no effect.
*
      *******************************************************************

rake aborted!
uninitialized constant ApplicationController


I know that shards is now baked in but the readme of reorder says it
needs shards installed to run, so just in case I installed shards and
ran a db migration and get a similar error:

      *******************************************************************
      * config.breakpoint_server has been deprecated and has no effect.
*
      *******************************************************************

Could not load extension from file: shards_extension.
#<NameError: uninitialized constant ShardsExtension>
rake aborted!
uninitialized constant ApplicationController


Anyone else getting this and know how to resolve it? Any help would be
appreciated guys!

shane

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to