I have to agree with Tim in this. I'm traditionally bad at picking names for things like attributes but I think that its critical that the meaning be clear; Find and collect strike me as being ambiguous, I though of require but that's overloading an important word.

Adam
On 8-Jul-08, at 10:25 AM, Tim Gossett wrote:

Or better yet
<r:if_content part="this, that" collect="all"> #this being the default
<r:if_content part="this, that" collect="any">
Or
<r:if_content part="this, that" find="all"> #this being the default
<r:if_content part="this, that" find="any">


This looks like the best solution to the AND / OR discussion.

--
Tim
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to