On Aug 6, 2008, at 6:35 AM, danny q. wrote:

Hi list,

So I've been trying to upgrade from 0.6.7-svn to the 0.6.9 gem using a
Site5 account, and something's blocking me.  I am running gems 1.1.0,
ruby 1.8.7

That might be the problem. Radiant is not yet compatible with ruby 1.8.7

http://radiantcms.org/blog/archives/2008/06/18/ruby-1-8-7-breaks-radiant/

-Jim
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to