That's already been added to edge, and will be included in the next release. Actually we may upgrade to Rails 2.1.1, which has the fix included.

Sean

Sharon Clift wrote:
I note there is now a fix for the Rails security issue that was
announced earlier this year.
http://www.ruby-lang.org/en/news/2008/08/23/dos-vulnerability-in-rexml/
I know the early patches broke radiant so I wanted to check if anyone
found any problem with this fix in relation to radiant or has this been
incorporated into one of the new releases?

Many thanks

Sharon

This e-mail has been scanned for all viruses by MessageLabs.
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant


_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to