After the discussion on editors for Textile and Jason's comment that the
editor needed RedCloth4, I too tried installing it.  I have RedCloth4
installed in ~/.gems and have verified that with 'gem list'.

As Dreamhost recommends I'm running passenger and it reports that the
wrong version is loaded, just like Adam says.

Has this been solved and I never noticed discussion on the list?
Googling says not.

Anybody?   Please?

Adam van den Hoven said the following on 10/09/2008 11:36 PM:
> Hey guys,
> 
> I've got a copy of radiant running on Dreamhost and I wanted to  
> install Redcloth4. So I went and made sure that I have my own copy of  
> the latest Redcloth (4.0.4) and then I installed Redcloth4 using
> 
> rake production ray:ext name=redcloth4 hub=jgarber fullname=radiant- 
> redcloth4-extension
> 
> Now previous attempts failed with an error by rake to the effect that  
> I was using the wrong version: RubyGem version error: RedCloth(3.0.4  
> not >= 4.0.3). That was when I realized that I needed to get a copy of  
> RedCloth 4.0.4 myself. The second time around it installed without a  
> problem.
> 
> However, now when I go to the site I get the same error from Passenger.
> 
> Is it becuase I've freezed both radiant and the gems? If I unfreeze  
> then refreeze with that work?

-- 
To do anything in this world worth doing, we must not stand back
shivering and thinking of the cold and danger, but jump in, and scramble
through as well as we can.
    Sydney Smith
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to