Hi!

I'm trying to use the redcloth4 extension and have installed RedCloth 4.1.1 locally installed gem in my home directory on Dreamhost.

Then Passenger gives me this:
can't activate RedCloth (>= 4.0.3, runtime), already activated RedCloth-3.0.4

It seems like it's loading the gem version that Dreamhost have provided before loading my locally installed gem. Is there any way in which I could prioritize my own gems or at least in this case force version 4.1.1 to be used?

  cheers, Simon
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to