thank you for the quick reply. i will try and reinstall it later, and use
Ruby 1.8.6

Thanks,
Jason

On Fri, Dec 12, 2008 at 1:24 PM, Sean Cribbs <seancri...@gmail.com> wrote:

> Radiant is still incompatible with Ruby 1.8.7.  There might have been a fix
> posted on the mailing list, but I'm not certain.
>
> Sean
>
> jason white wrote:
>
>> Hello All,
>>    i have just installed Radiant, and ran script/server. I can login to
>> the
>> admin section with no problems, but when i go to the site at
>> localhost:3000
>> i get the error listed below. i searched the previous posts, but have not
>> found any resolution to the problem.
>>
>> NoMethodError in SiteController#show_page
>>
>> undefined method `[]' for #<Enumerable::Enumerator:0xb724ce78>
>>
>> RAILS_ROOT: /home/jason/development/radiant
>>
>>
>>
>> thank you,
>> Jason
>> _______________________________________________
>> Radiant mailing list
>> Post:   Radiant@radiantcms.org
>> Search: http://radiantcms.org/mailing-list/search/
>> Site:   http://lists.radiantcms.org/mailman/listinfo/radiant
>>
>>
>>
>
> _______________________________________________
> Radiant mailing list
> Post:   Radiant@radiantcms.org
> Search: http://radiantcms.org/mailing-list/search/
> Site:   http://lists.radiantcms.org/mailman/listinfo/radiant
>
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to