I tried the last version of share_layouts but I got the same errors.
So, I decided to test it from scratch with a fresh radiant 0.6.9, 
share_layouts, and my projects extension. It's working, but now I got 
sometimes another error.

Example : I created a /project page and a layout with the following 
content : <r:content page="test" /> (in both of them, it's for a test). 
In production mode, it's working, but if I add some controller / 
extension, it's not working (the content of the page is not display, but 
the content from the layout is display, so it's realy strange). If I 
add/remove another controller / extension it's now working... I don't 
understand, because it's the case with any controller / extension. If 
I'm running in development mode, everything is working fine.

Is it a cache problem or something like that?
Anyone had the same error?

Posted via http://www.ruby-forum.com/.
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to