The setting migration is only for the descriptions in the Settings plugin. That has nothing to do with the actual function of the paperclipped extension. There was a problem with deleting images if the bucket had never been used, I am pretty sure I squashed that though. Be sure you have the latest version of the paperclipped extension from github and then take a look at the production log from your server, that will tell you what the 500 error is. An older version of the extension gave me the same problem and the update fixed it. Let me know if you need more help.

Keith


On Jan 26, 2009, at 11:44 PM, Steven Southard wrote:

I really don't think it is a problem with the new release because it works perfectly on my mac's server. I saw the change that was made and tried making that change too but it didn't help with my problem. Maybe something went wrong when I installed it. There is a note in in the readme file about installing Settings before running the paperclipped migration. By the way, that note could be more helpful if it came before you give the paperclipped migration instructions. In my case, I had already run paperclipped migrations. For good measure I ran the paperclipped migrations again after I had installed settings.

Should I just start over or is this fixable? Everything seems to work well except deleting files. I'm just not sure if I caused this problem by migrating twice or maybe I'm missing something.




_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to