Hi,

I have just updated to RubyGems 1.3.1 from an older version and now my old radiant gems are throwing a couple of errors due to some methods being depreciated:


'#search support for String patterns is deprecated' and 'undefined method "require_gem"'.

Is there a quick way to avoid having to update a number of Radiant sites to newer versions of radiant that would make them compatible with RubyGems 1.3.1, or is it a case of having to update all the sites and extensions?

Presumably I could roll back rubygems and get them working again, any advise for this situation would be appreciated...


Thanks

Dominic


_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to