So-

It's been awhile since I tried to deploy Radiant, so I'm a little rusty. I was following the tutorial in the Radiant docs, Dreamhost won't let me freeze the gems, but it did let me freeze them using Edge. Unfortunately, the domain had already be created, so I was not able to follow that part of the tutorial exactly. Everything seemed to install correctly, so I assumed Dreamhost had fixed the error in their creation script.


Anyway, I got down to the end of the Radiant install, froze the gem using Edge, bootstrapped the database, created the first user, but when I goto the domain using the browser, it says that Passenger can't be started. I installed Ray, and tried restarting Passenger to no avail. I traced the results and this is what I got:

rake ray:restart --trace
(in /home/adamgotdiana/adamgotdiana.com)
rake aborted!
Don't know how to build task 'ray:restart'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1706:in `[]'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:2018:in `invoke_task'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1997:in `top_level'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1997:in `each'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1997:in `top_level'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:2036:in `standard_exception_handling'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1991:in `top_level'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1970:in `run'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:2036:in `standard_exception_handling'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/lib/rake.rb:1967:in `run'
/usr/lib/ruby/gems/1.8/gems/rake-0.8.3/bin/rake:31
/usr/bin/rake:19:in `load'
/usr/bin/rake:19

Any and all help would be appreciated...

Adam
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to