I usually stick a Radiant project to the actual Radiant Version by adding

RADIANT_GEM_VERSION='0.8.0'

to the environment.rb

This enables me to put all my project with different Radiant versions on a single server. When I update the server and a new version of Radiant will be installed, all the 'old' projects use a previous Radiant version and are still running fine, while I can develop and deploy new projects with the latest Radiant version.

Michael


On 10 Jul 2009, at 9:23 PM, Mamed Mamedov wrote:

Hi All!

What do you think about: if I can install previous versions of radiant
v0.7.1 and rails v2.1.2.

gem install radiant --version '0.7.1'
gem install radiant --version '2.1.2'

?
I think it still will work with old versions of extensions. And then, when most of extensions is updated, radiant v0.8 will more popularized between
developers I'll just upgrade my installation :) ha?
________________
Regards,
Mamed Mamedov
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to