Interesting... In the Coldfusion world, I would have loud ugly error  
messages. Rails gives me Stealth error messages :-)

I didn't realize there was an error in there, Anna. Thanks very much  
for pointing me in the right direction. You will be interested to  
learn the culprit is likely the Twitter extension, again. I wasn't  
sure how much of the shell stuff to post, cause I don't want this hung  
up in moderation, but the final bit is here:

Processing SiteController#show_page (for 68.125.52.86 at 2010-03-22  
11:09:52) [GET]
   Parameters: {"url"=>["javascripts", "effects.js"],  
"action"=>"show_page", "controller"=>"site"}
Completed in 446ms (DB: 8) | 404 
[http://www.womensgivingtree.org/javascripts/effects.js 
]


Processing SiteController#show_page (for 68.125.52.86 at 2010-03-22  
11:09:36) [GET]
   Parameters: {"url"=>["javascripts", "effects.js"],  
"action"=>"show_page", "controller"=>"site"}
Twitter Notification failure: #<Errno::ECONNRESET: Connection reset by  
peer>
Completed in 21372ms (DB: 8) | 404 
[http://www.womensgivingtree.org/javascripts/effects.js 
]
~ Alexis
=================
Alexis Masters, author
http://www.alexismasters.com
510 234-0027



On Mar 22, 2010, at 9:59 AM, banane wrote:

> Alexis- do you have access to the Radiant server log? You may find
> errors in there you can post to this thread.
>
> On Mon, Mar 22, 2010 at 8:54 AM, Alexis Masters <alexismast...@gmail.com 
> > wrote:
>> Hello! When I upgraded WomensGivingTree.org a couple of weeks ago, I
>> didn't realize I lost the ability to make galleries. The Galleries  
>> tab
>> still works fine, and it is just as easy as always to create a new
>> gallery, but the photos will not upload, either individually or as an
>> import. The popup window for uploading comes right up, but there is  
>> no
>> form on the single file tab and although the import tab does count  
>> the
>> number of files in the import folder, the button does not initiate  
>> the
>> upload.
>>
>> I have uninstalled and reinstalled several times, but this issue
>> persists.
>>
>> Has anyone else had this issue come up? Does anyone have any ideas
>> about how I can fix this?
>>
>> Thanks, ~ Alexis
>> =================
>>
>>
>>
>>
>> _______________________________________________
>> Radiant mailing list
>> Post: Radiant@radiantcms.org
>> Search: http://radiantcms.org/mailing-list/search/
>> List Site: http://lists.radiantcms.org/mailman/listinfo/radiant
>> Radiant: http://radiantcms.org
>> Extensions: http://ext.radiantcms.org
>>
> _______________________________________________
> Radiant mailing list
> Post: Radiant@radiantcms.org
> Search: http://radiantcms.org/mailing-list/search/
> List Site: http://lists.radiantcms.org/mailman/listinfo/radiant
> Radiant: http://radiantcms.org
> Extensions: http://ext.radiantcms.org

_______________________________________________
Radiant mailing list
Post: Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
List Site: http://lists.radiantcms.org/mailman/listinfo/radiant
Radiant: http://radiantcms.org
Extensions: http://ext.radiantcms.org

Reply via email to