mm no anna. no other rails apps.

Thanks,
Nick


2010/3/30 banane <ban...@gmail.com>

> ah, windows ;)
>
> It looks like an environment path setting issue. I'm researching it
> now- do you have other rails apps working on this system?
>
> anna
>
> On Mon, Mar 29, 2010 at 4:35 PM, paharaman <pahara...@gmail.com> wrote:
> > I did. many times. Just have been following the instructions. I am using
> > windows.
> >
> > 2010/3/29 banane <ban...@gmail.com>
> >
> >> I'm thinking you aren't in the radiant site- did you cd into the newly
> >> made radiant directory?
> >> >radiant -d sqlite3 [your app name]
> >> >cd [your app name]
> >> >rake db:bootstrap
> >>
> >> cheers
> >> Anna
> >>
> >> On Mon, Mar 29, 2010 at 2:37 AM, paharaman <pahara...@gmail.com> wrote:
> >> > Hi,
> >> >
> >> > I get constant rake abort trying to bootstrap the newly created
> radiant
> >> > sqlite3 database.
> >> >
> >> > The following command:
> >> > *>rake db:bootstrap*
> >> >
> >> > gives back this:
> >> >
> >> > *rake aborted!
> >> > Don't know how to build task 'db:bootstrap'
> >> >
> >> > (See full trace by running task with --trace)*
> >> >
> >> > The --trace gives the following:
> >> >
> >> > *rake aborted!
> >> > Don't know how to build task 'db:bootstrap'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:1728:in `[]'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2050:in
> >> `invoke_task'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2029:in
> `top_level'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2029:in `each'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2029:in
> `top_level'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2068:in
> >> > `standard_exception_handling'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2023:in
> `top_level'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2001:in `run'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2068:in
> >> > `standard_exception_handling'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:1998:in `run'
> >> > C:/Ruby/lib/ruby/gems/1.8/gems/rake-0.8.7/bin/rake:31
> >> > C:/Ruby/bin/rake:19:in `load'
> >> > C:/Ruby/bin/rake:19
> >> > (in C:/Documents and Settings/zzz12/My Documents/Aptana RadRails
> >> > Workspace/radiantCMS)*
> >> >
> >> > Where could be the problem?
> >> > _______________________________________________
> >> > Radiant mailing list
> >> > Post: Radiant@radiantcms.org
> >> > Search: http://radiantcms.org/mailing-list/search/
> >> > List Site: http://lists.radiantcms.org/mailman/listinfo/radiant
> >> > Radiant: http://radiantcms.org
> >> > Extensions: http://ext.radiantcms.org
> >> >
> >> _______________________________________________
> >> Radiant mailing list
> >> Post: Radiant@radiantcms.org
> >> Search: http://radiantcms.org/mailing-list/search/
> >> List Site: http://lists.radiantcms.org/mailman/listinfo/radiant
> >> Radiant: http://radiantcms.org
> >> Extensions: http://ext.radiantcms.org
> >>
> > _______________________________________________
> > Radiant mailing list
> > Post: Radiant@radiantcms.org
> > Search: http://radiantcms.org/mailing-list/search/
> > List Site: http://lists.radiantcms.org/mailman/listinfo/radiant
> > Radiant: http://radiantcms.org
> > Extensions: http://ext.radiantcms.org
> >
> _______________________________________________
> Radiant mailing list
> Post: Radiant@radiantcms.org
> Search: http://radiantcms.org/mailing-list/search/
> List Site: http://lists.radiantcms.org/mailman/listinfo/radiant
> Radiant: http://radiantcms.org
> Extensions: http://ext.radiantcms.org
>
_______________________________________________
Radiant mailing list
Post: Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
List Site: http://lists.radiantcms.org/mailman/listinfo/radiant
Radiant: http://radiantcms.org
Extensions: http://ext.radiantcms.org

Reply via email to