The tilde means it's looking for rack 1.0.x (any revision of 1.0, greater than 
1.0.1)

--
Jon



On May 19, 2010, at 2:15 PM, D.Kreft wrote:

> Since when is 1.1.0 not greater than 1.01?
> 
> % rake gems
> (in /rhel5pdi/workplace/octane/src/RubyGem-radiant/radiant-0.9.0.rc3)
> rake aborted!
> RubyGem version error: rack(1.1.0 not ~> 1.0.1)
> 
> (See full trace by running task with --trace)
> 
> 
> % gem list rack
> 
> *** LOCAL GEMS ***
> 
> rack (1.1.0)
> 
> -dan

Attachment: smime.p7s
Description: S/MIME cryptographic signature

Reply via email to