sorry this was intended for someone else.

On Jun 7, 2010, at 11:35 AM, Steven Southard wrote:

Okay, great!  Thank you.


Steven



On Jun 6, 2010, at 6:38 PM, Alan Kucheck wrote:

I'm running Radiant 0.8.1 and wanting to upgrade to 0.9.0 rc2. I
loaded up radiant-import-export and on execution get the following
error:

Condor:blog akucheck$ rake db:export
(in /Users/akucheck/src/ruby/radiant/Sites/blog)
Could not load extension from file: radiant-import-export-
extension_extension.
#<NameError: wrong constant name Radiant-import-export-
extensionExtension>
rake aborted!
undefined method `feature_pattern=' for #<Cucumber::Rake::Task:
0x101f8d728>
/usr/local/lib/ruby/gems/1.8/gems/radiant-0.8.1/Rakefile:10

Does anyone have any insight on this?

thanks,

ak


Reply via email to