tested also on 8.1 and worked fine

it's 9.1 bug

On Jun 28, 11:26 pm, decafranky <fra...@decawebservices.be> wrote:
> hi,
>
> I am a webdeveloper (php/mysql for now) and checking out more about
> ruby and rails,
> have found radiantcms and i am testing and exploring it now. Also
> learning ruby & rails to contribute in the future.
>
> Can i post error/bugs of radiant core and extensions here?
>
> EXTENSION: ASSET_GALLERY
> radiant: 0.9.1
> (os: debian/lenny ; passenger: 2.2.15 ; ruby: ruby 1.8.7 (2010-04-19
> patchlevel 253) [i686-linux], MBARI 0x8770, Ruby Enterprise Edition
> 2010.02)
>
> errors after executing the script/extension install script
>
> # script/extension install asset_gallery
>
> /opt/ruby/lib/ruby/1.8/fileutils.rb:121:in `chdir': No such file or
> directory - /tmp/asset_gallery (Errno::ENOENT)
>         from /opt/ruby/lib/ruby/1.8/fileutils.rb:121:in `cd'
>         from /opt/ruby/lib/ruby/gems/1.8/gems/radiant-0.9.1/lib/radiant/
> extension/script.rb:57:in `__send__'
>         from /opt/ruby/lib/ruby/gems/1.8/gems/radiant-0.9.1/lib/radiant/
> extension/script.rb:57:in `cd'
>         from /opt/ruby/lib/ruby/gems/1.8/gems/radiant-0.9.1/lib/radiant/
> extension/script.rb:167:in `checkout'
>         from /opt/ruby/lib/ruby/gems/1.8/gems/radiant-0.9.1/lib/radiant/
> extension/script.rb:115:in `install'
>         from /opt/ruby/lib/ruby/gems/1.8/gems/radiant-0.9.1/lib/radiant/
> extension/script.rb:11:in `install'
>         from /opt/ruby/lib/ruby/gems/1.8/gems/radiant-0.9.1/lib/radiant/
> extension/script.rb:310:in `initialize'
>         from /opt/ruby/lib/ruby/gems/1.8/gems/radiant-0.9.1/lib/radiant/
> extension/script.rb:261:in `new'
>         from /opt/ruby/lib/ruby/gems/1.8/gems/radiant-0.9.1/lib/radiant/
> extension/script.rb:261:in `execute'
>         from script/extension:5

Reply via email to