I tried directly loading http://demo-assets.radiantcms.org/assets/120/banner.jpg
(The header image) and http://demo-assets.radiantcms.org/assets/123/comment.png
(the comments icon) and got a file not found page.  I did try
searching for an answer before this, but searching the google group
for spurrd.com returned no result even though there's a topic on the
main radiant mailing list page with spurrd.com in the title. If we can
find the right location for the images, I'd be interested in putting
together a fix for the demo database, as I've yet to have a 'bug' in
an OSS project that was within the scope of things I can fix.
(Assuming I can be lead to the location of the missing images!)

Thanks.



On Oct 3, 6:40 pm, john muhl <johnm...@gmail.com> wrote:
> i believe they've been moved tohttp://demo-assets.radiantcms.org/
>
>
>
> On Sun, Oct 3, 2010 at 3:29 PM, Chales <cliff.ha...@gmail.com> wrote:
> > I've been eyeing the demo website for some time and finally had time
> > this weekend to do an install and bootstapped my copy to use the same
> > template. However all the images on the demo site and on the template
> > referencehttp://spurrd.com/assets/... That domain redirects to
> >http://readymadeit.com/assets/which does not have the images. I plan
> > of course to replace the images in my design, but having them as
> > placeholders till I replace them would be nice as I'm hoping to
> > present the layout to work soon. Is there any way to get a copy of the
> > images and/or correct thehttp://demo.radiantcms.org/site?
>
> > Thanks,
> > Cliff Hales

Reply via email to