No.

Radiant 0.9.1 bundles Rails 2.3.8 and is not 1.9 ready

We have an issue for this if you are able to contribute
https://github.com/radiant/radiant/issues#issue/47

On Sat, Mar 26, 2011 at 4:04 PM, Alpha Sisyphus
<alpha.sisyp...@gmail.com> wrote:
> Does the latest stable Radiant version 0.9.1 (as of 2011.03.26)
> support the latest stable ruby / rails version (1.9.2p180 / rails
> 3.0.6)?
>
> Is it safe to run Radiant 0.9.1 with 1.9.2p180 / rails 3.0.5?
>
> Thanks,
> Alpha
>



-- 
Jim Gay
Saturn Flyer LLC
http://www.saturnflyer.com
571-403-0338

Reply via email to